Everquest and general technical help.

Moderator: Nadia

Post Reply
Posts: 3
Joined: Sun Sep 19, 2004 9:52 PM


Post by Drow_Noble » Sun Sep 19, 2004 10:17 PM

I have been having a serious problem lately. I cannot play any online games, including EQ. I know it cannot be just the EQ software, as I have tried DAoC and CoH and still crash or lockup. Even trying to run Warcraft 3 Battlenet causes the problem.

Specifically, the monitor will go black with the power light switching to orange standby. PC remains on but occasionally will reboot. A loud "whine" plays from my speakers. EQ crashes during patching, DAoC and CoH I can actually logon to the world and interact for a few mins before a crash.

Surfing the internet, email, etc I have no problems. Can watch video online (such as newscasts) also with no problem. Can play WC3 without any problem unless I attempt to go online via Battlenet.

I have recently upgraded my hardware (for EQ2) and that is when I began having problems.

OLD SYSTEM (no problems):
512mb pc133 ram
Gigabyte motherboard model GA-7ZXE
ATI Radeon 8500
SB Live! 5.1
300w power supply

NEW SYSTEM (lockups)
512mb pc3200 ram
Gigabyte motherboard model GA-7VT600 1394
Gigabyte Radeon 9600XT (uses ATI chipset)
SB Live! 5.1
460w power supply

All drivers are current for video/sound/board. I have DX 9.0c installed. I am running WinXP SP1, avoiding SP2 for now. New board's integrated sound is disabled in BIOS to avoid conflicts with sound card. Running Trend Micro Internet Security for my firewall/antivirus. Device Manager isn't showing any conflicts or issues with any of my hardware.


Swapping out video card with old one and another 9600.

Removing sound card and running integrated sound.

Using an actual ethernet card instead of integrated ethernet.

Disabling all background programs.

Disabling firewall.

Ran online Housecall virus scan.

Swapped out memory sticks, added more memory.

Ran spyware removers/checkers.

I even went as far as to format my HD and reinstall WinXP. After reinstalling the drivers for everything and patching Windows, I installed EQ. Had nothing else running or anything else installed, not even MSN Messenger, and still crashed while patching. I can download files with no problem (such as drivers), but whenever I run an online game I crash.

Took my PC to the computer shop where I had the upgrades done and the tech is dumbfounded as to why it's doing this. He can see the problem but doesn't know why it's doing it. He used a T1 line and different monitor than I have and it still crashed on him in his shop.

If anyone has any suggestions I would really appreciate it. :D

User avatar
Adventurer of Underfoot
Posts: 1360
Joined: Thu Jan 02, 2003 1:00 PM
Location: EQ2.Blackburrow

Post by Ddrak » Mon Sep 20, 2004 11:45 AM

Try playing with your bus speeds and/or memory timing in BIOS?

Get a burn-in test program and run it overnight. See if that finds anything?

Drop the Athlon 1800 into the board and see if that fixes anything?


Posts: 6
Joined: Sat Jun 28, 2003 9:10 AM

Post by Volith » Tue Sep 21, 2004 8:28 AM

One thing I have found, is to double check the memory speed set in the bios. Refer to the manual to make sure what setting is for what, because every motherboard is different. I know in Solenis comp (RL friend), because the dual channel was very picky that we had to change it to single channel (note: 1gb of single channel ram is still good).
Volith Bloodfrenzy
56 Myrmidon

Posts: 3
Joined: Sun Sep 19, 2004 9:52 PM

Post by Drow_Noble » Tue Sep 21, 2004 7:23 PM

I asked the tech about what you said and he said he checked that in BIOS to make sure the bus speed was set properly. He said he ran a few of his memory checkers and found nothing.

Finally I conceded defeat and dumped the board and cpu entirely. Went for a 2.8Ghz pent4 on a new board. Lucky for me I didn't have to pay for it as the tech swapped it with the athlon board/cpu for an even exchange. I reallly wanted to stick with an AMD processor, but will have to "make due" with the pent4.

I appreciate your help all. Brell peeps for the most part have always been helpful and friendly. :)

Adventurer of Underfoot
Posts: 382
Joined: Fri Jan 10, 2003 3:24 AM
Location: Orlando, FL

Post by Skewert » Tue Sep 21, 2004 10:51 PM

I take it the CPU/Mobo swap fixed the problem yes? Possibly a bad motherboard, just a guess though. Was gonna recommend you run a memtest program to check the memory for errors, but apparently that was done. Glad you got everything resolved.

Having my own problem as well as of late. With some memory, think it might be a mobo problem, going to upgrade soon anyway so not too worried about it..... using a 4+ year old processor now.

Post Reply